Subdomain name for includes not well chosen

gerdamigerdami wrote on 08 Nov 2009 10:02

Sorry to tell you that is not well chosen just because it adds confusion to the term "modules" we all know as for [[module BlaBla]].

If it is true that original modules should have been named macros or functions, the Cross Site Includes are includes, not modules in the Wikidot language.

Perhaps, would be a better choice… and not too late since CSIs are still paint fresh.

Start a new sub-thread

Comments: 1

Add a New Comment
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License